Start a new topic

syscoins losts during transfer to an address generated by old non sync encrypted Syscoincore Wallet

I'm a newbie in SYS
I tried to send my SYS Binance account to an address generated by my encrypted SyscoinCore 2.1.2 Wallet
Hash; d1b8419ddb8118977f9baca6b041319a741edf99768d7929eb2af040926a1d6b

reception address

When I reopened  my Syscoin wallet , the network sync was impossible so, after saving my wallet.dat file, I upgraded to version 3 of Syscoincore but my Syscoins did not show upIt tried to change the new wallet.dat with the old but without success (message; wallet corrupted and no launch)I tried to reopen old versions of syscoin (2.1.2 and 2.1.6) with my backed wallet.dat file; no network sync but access possible to the debug function and the console; I tried to follow the instructions of the tutorial and entered17:11:05walletpassphrase ‘My Password’ 1217:11:0617:11:16dumpwallet "/Users/[My Name]/Public/sys2dump.bmwalletdum"17:11:16Cannot open wallet dump file (code -8)

I've done everything I could do but without success; could anybody help me?
Thanks a lot

Login or Signup to post a comment